Add language to spellcheck

I’m a new user. I’m on Linux.
It seems that my native language (Dutch) isn’t in the default package. How do I add languages to the dictionary, so I can get spellcheck my mails in Dutch as well?

Any help is appreciated.


In my preferences (running Kubuntu), I see Dutch as a language option for spellcheck. Not very usefully, though, it’s listed alphabetically where you’d see “Netherlands”! Might be worth reporting this as a bug.

Reply, you’re right. I found it! So it has the language.
Then I don’t understand why it didn’t correct my spelling, when I was composing a message in Dutch.

Good - I’m glad you found it. I don’t use the spellcheck myself so can’t help with the actual functioning, I’m afraid.