Disable automatic formatting

Hello,
from time to time I want to write a little equation in mailspring, for exampel I could write 2*3 = 3*2 the problem is that when Mailspring sees two “*” on the same line, it changes the font to italic and deletes them.

In some code (i.e. libreoffice) immediately pressing backpace ot ctrl-c undoes the automatic formatting, but there is no way to do it in Mailspring. Also, I could not find any way to disable this functionality.

Is there any workaround?

p.s. this automatic substitution happens even inside blockquotes and code blocks

1 Like