Disabled Auto Update

Hi, I went back to version after the white screen problem. Version 1.8 is great. No white screen issue and quite fluent. However, I cannot turn off the automatic update of the program. The program updates itself automatically. How can I turn this off? I use the program premium, I really like it, but this white screen problem is very annoying. I hope you can find a solution as soon as possible.

What OS are you on?

At present, we don’t have a way to turn this feature off for installation methods that auto-update, mainly because not updating presents its own problems. Older versions are not supported…and yet people will report bugs that have already been resolved in updated versions.

However, your motivation for downgrading is valid. We apologize for that inconvenience!

If you’re on Linux, you can install from the deb or rpm package instead of Snap. Those won’t upgrade automatically. I don’t know whether Windows updates automatically.

We’re working on fixing the White Screen of Death issue, which we suspect might relate to Electron 11. Hopefully we can fix that soon.

Hi, thank you for answer my question.

Windows 10 “19041.928”

I’ve seen this code on a topic. I tried and there was no white screen problem yesterday. I hope it stay like this. I hope you can fix this problem as soon as possible. Good work.

C:\Users<<>>\AppData\Local\Mailspring\mailspring.exe --disable-gpu