I am having issues connecting my email accounts this morning

Its not authenticating my email accounts this morning?



Hello, same Issue here

and also here

At least its not just me then.

From what i can see the SSL or some certificate ran out yesterday

Same issue here

4 Gmail accounts - all out of sync

don’t do the same mistake I did to unsinstall mailspring and re install because you can’t even access your account after that.


Same here.
I expect this to be fixed asap.
I paid for this app and use it for work, so this is quite a big problem.
Whoever is accountable - better fix this asap!!


i have the same problem today

I think most do, but it will be fixed when its fixed unfortunately.

Thats how IT issues go.

Yep, it seems their SSL Certificate expired so GMail is declined the connection.
This is a major fckUP from the IT … guys, better renew the SSL ASAP

Same here, cannot connect to my gmail account. Error code : SEC_ERROR_EXPIRED_CERTIFICATE

Same issue here.
I expect this to be fixed in a few hours window.
I paid for this app and use it for work, so this is quite a big problem.

I think @getmailspring certificate is expired

1 Like

Just piling on at this point, but I had the same experience. I did delete the app and try to reinstall. Kudos to the Mailspring team for at least not allowing a reconnect under sketchy conditions.

Hoping for a fix to this asap – email is my lifeblood.

Would be nice to have a member of the Mailspring team jump in here and give us an acknowledgement and any visibility they can about timing.


the same today

1 Like

Of course it’s all the same… how can they not notice their SSL has expired!
IS there any other way to contact them?


unbelievable ! problem still not corrected 10 hours later ! no patch ? no emergency plan ? I just canceled my pro license, this is not acceptable :rage:

1 Like

If a business does not have enough founds for a SSL certificate renewal that’s a huge red flag.
Starting today I am seeking for a replacement.

Same issue.
Does anyone know a solution?

I had the same error message in early July or so.
All I could think of was to try the email (an old ISP based email) via a browser and webmail.
And there it was: Currently out of service, please try again later.
I experienced that problem before with my paid service from Berlin posteo although it’s only €1 per month and downtime was only 1/2 hour or so. My ISP email service was out of service for a full day.