Mailspring can't sync, Font changed


Mailspring doesn’t sync additionally since 2 days the whole interface disappeared (see
attached screenshots).
I can’t see the font choices, link highlighter, etc.
Plus the font has changed to this old typewriter style font, links don’t
get highlighted automatic, etc. I can’t move emails to folders. Basically nothing is working
I haven’t changed anything in my settings and already restarted the computer.


goes for all emails, the whole app is broken

Email Provider

Strato -


That’s a new one! Did this start after a program or system update? Have you tried clearing the cache or uninstalling/reinstalling?

I haven’t installed any updates. Haven’t reinstalled yet but cleared the cache.
I’m using a VPN, but tried it with the VPN off and had the same results.

Would you recommend a reinstall as the next step?


Would you recommend a reinstall as the next step?

Couldn’t hurt. I’ve been digging through four years of bugs over the past month, and I have yet to find a single mention of what you describe, even on macOS Catalina, which we have many users on. That means there needs to be something specific to your environment that’s odd. (Note: That doesn’t mean it’s your fault.) The fact this was working, and suddenly stopped working without Mailspring’s installation changing, further lends to that theory.