Sorrry, Mailspring was unable to deliver this message: Connetion Error - Unable to connect to the server / port you provided

Hello Mailspring community, I registered after I searched for my problem and didn’t find a solution for it.
It happens whenever I try to send an email with attachment, I’m using a single google mail account nothing else on the client, I tried Re-Authenticate but it didn’t make any difference.
the weird thing is It was working fine before switching to Pro, after I switched, it worked like for 2 days then started showing these errors and I had to go back using Gmail web app again.

Thank you in advance.

I am having the same issue. I am using the free version on Arch Linux. It first noticed it around a week ago. This always happens though, regardless of whether I am sending an attachment or not.

I’m having the same issue. I’m using around 4 e-mail accounts on MailSpring [Windows 10]. It was very fine for around a year. But for about two weeks, I started getting this annoying message. Nothing seem to work - I have to log in to the email server from the browser to send the message.

Hi,

I’ve experienced that too. Sometimes, trying to send again works, otherwise closing and reopening Mailspring works too. How is it on your side?

Otherwise, I would directly go for a drop file link available for a few days, for the respondent to access the file (maybe a bug made to avoid leaving files on servers and nudging to use temporary links…! :sweat_smile: - joking, of course)

Thank you, Sophie.
Well I tried your solutions, Sending again and Reopening didn’t work, even sending an email w/o attachments, just some text and a link didn’t work, same error.

I hope it will be fixed soon enough because the client for me is unusable.

Ah what a shame :-S
And even tying to re-enter your password to reconnect Mailspring to your server? (I did that in another context, as I recently changed internet providers)

I’m cracked up atm, because I thought why not giving it a try, lets Re-Login, so I logged out from mailspring id, and logged in, no probs … but it didn’t fix the main issue, so I thought why not removing the gmail account and add it again.
well now I can’t add it again regardless of how many times I try :joy:
even IMAP / STMP doesn’t work :joy:

Same happened with me, it actually logged me out on its own… I am very disappointed tbh it was my favourite and only email client.

2 Likes

Same here… I love this e-mail client, but its problems are endless for a month or so. One problem is the accounts keep on logging out/ unsynching on its own every three days.

1 Like