Spell check is no longer working since I updated to 1.10.1

Spell check is no longer working since I updated to 1.10.1. I tried uninstalling/reinstalling. I also tried switching the spell check language from English-Canada to English-USA and it is still not working. It had been working before the update. I am using Windows 10 Pro 64 bit

Anyone have any suggestions?

Thanks for all the help . . .

@Marvin-1802 Thanks for the bug report and I am sorry for the regression bug in the latest version. Unfortunately, a development setup on Windows is much more difficult to setup than on Linux or Mac. When I did some big changes updating the Electron base of Mailspring to a newer version, I was not able to test the functionality completely on Windows and this went unnoticed.

I will try to resolve this issue. However, the last time I tried to get my Dev environment working on windows, I spent two days on it and was unsuccessful. So I ask for some patience on this issue.

Best regards,
Phylu

1 Like

This should be resolved with: https://github.com/Foundry376/Mailspring/pull/2388

Still not working in Windows 10 version 1.10.3-a476c230 (which I downloaded from the Mailspring main download page)

What am I missing?

Thanks