"nous avons rencontré un problème avec votre base de données de messagerie locale"

Hi, this morning, when I tried to update the app (as it was suggested) the app broke. A popup appeared and each time I closed it, another one appeared.

I tried to re-install MailSpring with the newest version I download on your website and the same problem occurred again !! Anyone can help ? Thank you in advance

Sans titre-1|583x238

hey there! Assuming you’re speaking French, I will also make a French answer!
I personally have a little fix that worked for me just fine, but it didn’t work for everyone, so it might or might not work (Hopefully, should!)

If it appears that the error is still here, or that Mailspring get unresponsive, try this:

Bonjour !
Cette erreur est connu, et j’ai une solution personelle à cela, vous pouvez voir mon post afin de savoir comment j’ai fais, cependant sachez que c’est une solution personelle, elle a marcher pour moi, mais pas pour tous le monde

Si cette première solution ne marche pas pour vous, essayez cette solution

En espérant que ça marche !