The Deal Breaker: Sending to groups still not functioning

Sadly, this basic feature is not functioning (according to the instructions provided in this Help forum). I’m on OSX 13.6.4, and can’t get this to work.

1 Like

The frustrating part is that there are directions on how to exactly do it, but the application does not do it. Who in the world EVER thought this worked???

Oh, and my posts show up under a user name of “Robsdad2021”. I am NOT Robsdad. What a shitshow.

What do you mean by, “Sending to groups”?

Also, do you have a link to the instructions you’re following?

If you mean adding/managing/using groups of Contacts, at my last check that wasn’t fully implemented, and it wasn’t implemented at all when using certain mail providers. See here:

However, sending to a large number of contacts is otherwise working fine for me through my third-party IMAP/SMTP provider.

(Reposted as a reply to OP)

I’m referring to group contacts from my Mac address book. It’s not clear from the instructions you just referred to whether or not one can access these groups.

Sorry for the late reply. You are correct–Mailspring cannot do that. It has its own concept of an Address Book that is different from the host operating system.

The closest you could get right now: When you wanted to send a “group email” message, you would have to manually copy all of your recipients from your Mac address book group into the To/CC lines of the email message in Mailspring. Understandably that’s not very convenient for your purposes.