Unable to Run mailspring with the newest update

Hello beautiful people

I have a big problem with mailspring, you see, today it poped up a notification for a update, I clicked on it, but now, I’m not able to start mailspring, I get this ad:


I uninstalled and download the program again, but the issue still is there, can you give me a hand please?

Hi there!
First of all, this is not an ad :smile: This is an error raised by the application because the developers might have done something wrong for this update, as such, let’s hope a hotfix will come soon!
What you can try is checking out my solution, it worked for some, but not everyone, so you’re aware

hello @Predeactor and thank u for assist me

I tried your solution but it didn’t work :frowning: what else I can do? :frowning: It’s hard to login into my hotmail account to check my email, I’m quite lazy :sweat_smile: also I love mailspring in every sense

Hi there,
You can try my other reinstall solution here, but I do not do promise again, so better keep your fingers crossed!

@Predeactor I installed the previous version and everything worked good, but even when I refused to install the new version (because it downloaded automatically) now I’m unable to open mailspring again :confused:

[[Solved]] Please check out this one : Database Error and unable to launch app after installing V1.10.0 - #31 by working-name

Hope this helps.