To help protect your account, Google will soon block apps that don’t comply with Google’s security policies. You can let the app developer (ben@foundry376.com) know that this app should stop using unsupported OAuth flows

Description

I cant read or use any gmail or gsuite account anymore.

Screenshots

Upvote this post here: